×
user-avatar

سلام مهمان ارجمند
به نوین وردپرس خوش آمده اید...

شما هیچ محصولی در سبد خرید خود ندارید...!

مشاهده محصولات فروشگاه
شما هیچ محصولی در لیست علاقه مندی خود ندارید...!
[ti_wishlistsview]مشاهده لیست علاقه مندی ها

سوالات متداول

در پکیج دانلودی از نوین وردپرس یک فایل زیپ به نام قالب در پوش Quick Install موجود است. ابتدا کل محتویات هاست خود را پاک کنید و این فایل زیپ را روی ریشه هاست خودتون آپلود کنید. سپس مطابق با این آموزش نصب رو انجام دهید.

فایلی که دانلود کرده اید شامل پکیج کامل محصول است لطفا پکیجی که از نوین وردپرس دانلود کرده اید را روی سیستم خود از حالت فشرده خارج کرده و فقط فایل تکی افزونه را نصب کنید. همچنین آموزش نصب افزونه در وردپرس در این لینک موجود است.

برای اینکار وارد فایل zip بسته نصبی می شویم که با دو فایل installer.php و بسته نصبی روبرو می شویم وارد بسته نصبی شوید و به آدرس wp-content/themes مراجعه کنید و پوشه قالب را اکسترکت کنید و سپس پوشه را zip کنید.

با این روش تنظیمات اعمال شده روی قالب ها و افزونه ها به هیچ عنوان از دست نمی روند. برای آپدیت ابتدا نسخه جدید افزونه یا قالب خریداری شده را از بخش خرید های من دریافت کنید. حالا وارد بخش فایل منیجر هاست خودتان شوید وارد پوشه public-html وارد پوشه wp-content شوید. اگر می خواهید قالب را آپدیت کنید، وارد پوشه themes و اگر می خواهید افزونه آپدیت کنید وارد پوشه plugins شوید. پس از ورود به پوشه مورد نظر فایل زیپ تکی قالب یا فایل زیپ افزونه را آپلود کنید. سپس فایل افزونه یا قالب را rename کنید در ادامه نام آن یک (۱) قرار دهید مثلا نام قالب شما اگر zephyr است بشود zephyr1 سپس فایل قالب یا افزونه خود که آپلود کرده بودید اکسترکت کنید تا جایگزین پوشه قبلی شود. قالب یا افزونه شما با موفقیت آپدیت شد!

با این روش تنظیمات اعمال شده روی قالب ها و افزونه ها به هیچ عنوان از دست نمی روند. برای آپدیت ابتدا نسخه جدید افزونه یا قالب خریداری شده را از بخش دانلود محصولات دریافت کنید. حالا وارد بخش فایل منیجر هاست خودتان شوید وارد پوشه public-html وارد پوشه wp-content شوید. اگر می خواهید قالب را آپدیت کنید، وارد پوشه themes و اگر می خواهید افزونه آپدیت کنید وارد پوشه plugins شوید. پس از ورود به پوشه مورد نظر فایل زیپ تکی قالب یا فایل زیپ افزونه را آپلود و اکسترکت کنید تا جایگزین پوشه قبلی شود. قالب یا افزونه شما با موفقیت آپدیت شد!

با توجه به اینکه هسته ووکامرس عموما در پروسه زمانی یک هفته یا یک ماه مرتبا بروزرسانی میشود و ممکن است در هر بروزرسانی توابع جدیدی که در ووکامرس اضافه شده باشد که در قالب سازگار با نسخه قبلی این موارد تعبیه نشده باشد. به همین دلیل شما بعد از بروزرسانی ووکامرس با پیغام پوسته شما دارای فایل های الگوی قدیمی ووکامرس می باشد مواجه میشوید. این مورد صرفا یک پیغام بوده و تاثیر یا خللی در عملکرد سایت شما نخواهد داشت. منتظر باشید تا نسخه جدید قالب ارائه شود تا این پیغام برطرف گردد.

دلیل ایجاد این مشکل این اس که متاسفانه نسخه mysql هاست شما پایین میباشد و به همین دلیل امکان ایمپورت کامل محتویات کامل جداول دیتابیس وجود ندارد . به همین دلیل میبایستی از پشتیبانی هاست خود درخواست کنید تا نسخه mysql هاستتان را به ۵٫۶ ارتقا داده و سپس مجددا اقدام به نصب نموده و یا اعلام کنید از جانب ما نصب انجام شده و دسترسی مدیریت خدمت شما ارسال گردد.

پیغام مربوطه صرفا جهت دریافت نسخه های جدید افزونه بصورت خودکار است ، که با توجه به لاتین بودن افزونه و نیاز آن به فارسی سازی این امکان غیرفعال شده است ، ما نسخه های لاتین افزونه را بصورت اورجینال از مراجع مربوطه دریافت میکنیم و بصورت مکرر آپدیت را ارائه میکنیم و نیازی به آپدیت دستی از جانب شما نیست. در حال حاضر تمامی امکانات افزونه یا قالب شما در دسترس است و میتوانید استفاده کنید.

این مورد به این دلیل رخ میدهد که مشخصاتی که در هنگام نصب برای کاربر جدید مدیریت در مرحله دوم installer.php وارد کرده اید نادرست میباشد ، برای این منظور باید مطابق ( این آموزش ) از طریق هاست و پایگاه داده نسبت به تغییر رمز عبور پیشخوان وردپرس اقدام نمایید.

قالب بصورت بسته نصبی ارائه شده است یعنی شما باید کل اطلاعات قبلی را پاک کرده و مطابق با (این آموزش) سایت را به روش بسته نصبی پیاده کنید. اگر میخواهید فقط فایل خام قالب را نصب کنید ، از قسمت خرید های من فایل خام قالب دریافت کرده و از قسمت پوسته ها / افزودن پوسته اقدام فرمایید.

در محیط برخی از لوکال هاست ها بدلیل ساختاری که دارند ممکن است تغییر فونت و افزونه مربوطه عمل نکند ، شما میتوانید از قسمت تغییر فونت فونت مورد نظرتون را تغییر و بعد از هاست آنلاین نتیجه رو مشاهده کنید. ( آموزش تغییر فونت قالب )

در صورتی که محتوای ضروری روی وب سایت خود دارید ، راه زیر را به شما پیشنهاد میکنیم: ۱- یک پوشه یا سابدامین روی هاست خود ایجاد کرده و بسته نصبی را مطابق فیلم آموزشی در این مسیر نصب کنید. ۲- وارد مدیریت سایت اول ( با قالب قدیمی ) بشوید و بترتیب از موارد زیر فایل برون ریز تهیه کنید: ۱-۲- از قسمت ابزار ها / برون بری / هر محتوایی را انتخاب و روی دکمه آبی رنک انتهای این صفحه یعنی “دریافت پرونده برون‌بری شده” کلیک کنید تا یک فایل xml از تمامی محتوا قبلی که شامل برگه ها ، نوشته ها ، دیدگاه و… استفاده تهیه شود. ( توضیحات بیشتر در این آموزش ) ۲-۲- افزونه Widget Importer & Exporter را در سایت اول ( با قالب قدیمی ) نصب کرده و پس از فعال سازی از طریق منوی ابزار ها / درون ریز & برون بر ابزارک / برون بری ابزارک ها روی دکمه آبی رنگ ” برون بری ابزارک ها ” کلیک کنید و یک فایل خروجی با پسوند .wie دریافت کنید. ( توضیحات بیشتر در این آموزش ) ۳- حال به سایت جدید یعنی سایتی که با بسته نصبی راه اندازی کرده ایم میرویم و دقیقا برعکس این کار را در سایت جدید انجام میدهیم: ۳-۱- از قسمت ابزار ها / درون ریزی / WordPress / هم‌اکنون نصب کن و پس از نصب افزونه درون ریز روی اکنون درون ریزی کن کلی کرده و فایلی که در مرحله ۲-۱ تهیه کرده بودید را انتخاب و درون ریزی کنید. (توضیحات بیشتر در این آموزش ) ۳-۲- از طریق منوی ابزار ها / درون ریز & برون بر ابزارک / درون ریزی ابزارک ها ، فایل .wie را که در مرحله ۲-۲ تهیه کرده بودید را انتخاب کرده و روی دکمه آبی رنگ ” درون ریزی ابزارک ها ” کلیک کرده و ابزارک ها را درون ریزی کنید. ( توضیحات بیشتر در این آموزش ) حال شما تمامی محتوا و ویجت های خود را به سایت جدید انتقال داده اید ، میتوانید طراحی سایت جدید را براساس سلیقه خود انجام داده و سایت را با استفاده از (این آموزش) از پوشه ای که ایجاد کرده اید به روت یا Public_html هاست خود انتقال دهید. نکته یک : در صورتی که سایت و قالب قدیمی شما از فروشگاه ( ووکامرس ) پشتیبانی میکند قبل از انجام هر کاری باید در هر دو سایت ( قدیم و جدید ) ووکامرس نصب شده باشد.

اولین و رایج ترین خطایی که هنگام نصب قالب به روش بسته نصبی در وردپرس رخ میدهد خطای Requirements: Fail میباشد. اگر این خطا را مشاهده کردید به این معنی میباشد که فایل های شما برای نصب قالب ناقص میباشد که در ۹۰ درصد مواقع این خطا به دلیل عدم وجود فایل زیپ در پوشه نصبی شما میباشد. در هنگام نصب قالب باید حتما یک فایل زیپ درون پوشه نصبی شما یعنی همان جایی که فایل های وردپرس و دیتابیس وجود دارد باید وجود داشته باشد دقت کنید که فقط یک فایل باید باشد نه بیشتر و نه کمتر.